Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Chris  
#1 Posted : 04 April 2019 17:50:17(UTC)
Chris


Posts: 1

Hi Everyone

I have received a letter saying that I need to download an update for my sat nav R-Link before the 6th April 2019, when I tried to do this the webpage times out? has anyone else had this problem.

Kind regards

Chris
Offline RED21  
#2 Posted : 04 April 2019 18:48:38(UTC)
RED21


Posts: 852
Location: New Forest

No, I done a couple of updates today without any issues.
Offline sunnylunn  
#3 Posted : 05 April 2019 07:30:35(UTC)
sunnylunn


Posts: 873
Location: Renault owner 😀

worked fine for me mate
Offline CraigI  
#4 Posted : 05 April 2019 16:16:01(UTC)
CraigI


Posts: 923

I can’t get it to download from the USB.
Going in for a couple of other things to get sorted on Monday, so will get Renault to do it then.
Offline DanF  
#5 Posted : 06 April 2019 09:34:16(UTC)
DanF


Posts: 690

Just installing mine now.

No issues so far and about 1/4 left of the install left to do in the car.
Offline Alex_6n2  
#6 Posted : 08 April 2019 17:44:11(UTC)
Alex_6n2


Posts: 42

I updated mine a while ago but the Clock still stopped working on my R-Link over the weekend

Lame.
Offline CraigI  
#7 Posted : 08 April 2019 20:51:09(UTC)
CraigI


Posts: 923

I haven’t downloaded the update.
No clock related issues encountered as yet....

Edited by user 08 April 2019 20:52:24(UTC)  | Reason: Not specified

Offline eccentric1  
#8 Posted : 09 April 2019 05:48:25(UTC)
eccentric1


Posts: 644
Location: In exile in Bavaria

As I posted elsewhere my clock stopped working on Sunday.
Offline Rachyroo23  
#9 Posted : 10 April 2019 20:54:16(UTC)
Rachyroo23


Posts: 1

Have you done it in the car or online? Mine is playing up and having seen some of the comments I’m not sure my technical skills are up to it
Offline damjanl  
#10 Posted : 11 April 2019 20:28:45(UTC)
damjanl


Posts: 1

The problem is WNRO (Week Number Roll Over) GPS bug with impact on time, navigation and connected services.

Here is the correction:
https://easyconnect.rena...k/pages/software-upgrade

Renault should inform owners of the cars about that...
Offline PatCaf  
#11 Posted : 15 April 2019 19:04:32(UTC)
PatCaf


Posts: 1

Dear All,

I have recently carried out this update (post 06 April but under the guidance of my Renault dealer)and followed the Renault video advice accurately. All seemed to go well until I left the vehicle to complete the upgrade (having selected yes on the requisite pages). The Clio was running throughout. When I returned the screen was blank and unresponsive to the "on" button.

I have tried restarting the car a number of times with no "life" in the system at all. The reversing camera does not work either.

Any help would be much appreciated. My first stop in the morning will be to ring the dealer, but an idea of the problem and a potential fix would be useful.

Thanks

Pat

Hi All,

Having researched more on line I found a website that suggested a long press (30 seconds) for a reset or leaving the vehicle off for 10 minutes(!). A combination of these two things seems to have worked. System restored and update completed with bugs fixed (correct arrival times in the SatNav).

All's well that ends well!

Pat

Edited by user 15 April 2019 20:46:04(UTC)  | Reason: Not specified

Offline AndyC77  
#12 Posted : 18 April 2019 18:45:13(UTC)
AndyC77


Posts: 180

Updated software via USB, confirmed successfully loaded, updated version showing in system check - issues with GPS times and updates remain!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.