Welcome Guest! To enable all features please Register.

Notification

Icon
Error

2 Pages12>
Options
Go to last post Go to first unread
Offline Black Frog  
#1 Posted : 09 March 2019 22:02:22(UTC)
Black Frog


Posts: 438
Location: Uckfield

Anybody having problems with the WNRO R link update?

I got the email from RUK on Wednesday and tried to use the link to download...nothing...tried again Thursday and on Friday. Still nothing. Tried today and the system response was that "no update was required..."

Not wanting to lose the use of my sat nav etc, I thought I'd make sure and this time no message, just a grey box...

Anyone had something similar?

Cheers
Offline ssimon  
#2 Posted : 10 March 2019 18:42:41(UTC)
ssimon


Posts: 78

I downloaded and updated my 14 plate Clio on Friday, no problem. When you put in your VIN it will tell you if you need to update your R-Link . Maybe yours does not need updating
Offline eccentric1  
#3 Posted : 11 March 2019 21:24:26(UTC)
eccentric1


Posts: 648
Location: In exile in Bavaria

I had the message to update some time ago then later when I followed the links on here and enquired if it was needed I also got the "no update required" message.
Offline Black Frog  
#4 Posted : 19 March 2019 11:34:46(UTC)
Black Frog


Posts: 438
Location: Uckfield

Thanks both - when it’s responded, it has said no update required (Dec’17 first registered) so I’ll have to take it at its word!!
Offline ray ban  
#5 Posted : 19 March 2019 15:32:02(UTC)
ray ban


Posts: 558

Originally Posted by: Black Frog Go to Quoted Post
Thanks both - when it’s responded, it has said no update required (Dec’17 first registered) so I’ll have to take it at its word!!


That's funny on a 67 220 & got letter this morning & put VIN in, required updating
Now done!
Offline RED21  
#6 Posted : 19 March 2019 22:10:58(UTC)
RED21


Posts: 863
Location: New Forest

Done a couple of Zoe's today with no update problems or error messages.

I should have noted the application version but I think it changed to 11.3xxxx
Offline Richard  
#7 Posted : 20 March 2019 20:47:56(UTC)
Richard


Posts: 15

I had a notification I think by email a few weeks ago for my Twingo GT, so fiddled around with the SD card in my computer and all seemed OK.

Yesterday I received a letter in the post (how novel) from RUK saying that an urgent R-Link update is needed and that I should check the VIN etc and download.

I logged in and checked and it told me to download the "evolution".

Now, I realise that I am not in the first flush of youth, but I have downloaded the bloody file onto my Windows 10 computer several times (takes about 13 mins here), tried to open it and it says "Windows can't open or extract this file".

I then saw something in the FAQ saying that to unzip it I should download a recommended unzip thing. I did this but it's all in French (OK, I've got a French brand car) I have no idea if I have a 64 bit or 32 bit computer, so I thought that I'd better go for the cheaper option. Downloaded and apparently installed, but what the heck I do next, I have no idea.

And to cap it all, we are expected to plug a USB in. I dunno whether I am supposed to "open the file" or "save", so I tried twice (another 13 mins of my life that I won't get back) and again just a load of virtual shrugging French shoulders - actaully the same message as before about Windows not playing.

Is it me? Whatever happened to "Dear valued customer, please find enclosed (whatever is needed) to enable you to continue to enjoy your car/product?

So I've given up.

Still like the car though but I can see that when the 6th April comes and goes and the clock/ETA no longer works, I may not be the owner of said car for much longer. Shame.
Offline CraigI  
#8 Posted : 20 March 2019 21:45:07(UTC)
CraigI


Posts: 979

So I downloaded the file, unzipped it, saved to USB, put USB into slot in car, and nothing.........
Any ideas????
Offline ray ban  
#9 Posted : 21 March 2019 08:29:41(UTC)
ray ban


Posts: 558

Originally Posted by: CraigI Go to Quoted Post
So I downloaded the file, unzipped it, saved to USB, put USB into slot in car, and nothing.........
Any ideas????


Car needs to be running....

Offline sunnylunn  
#10 Posted : 21 March 2019 08:49:36(UTC)
sunnylunn


Posts: 896
Location: Renault owner 😀

in reply to Richard, you need to drag the downloaded file into the unzipper program, then insert the usb stick, click on that, and it should download onto the usb.
Craig, I just followed the instructions on the Renault website, put the stick in when car is running and it should start to download.
Offline Richard  
#11 Posted : 21 March 2019 14:05:14(UTC)
Richard


Posts: 15

Oh I was ranting, wasn't I? Trouble is I'm an analogue sort of chap.

Anyway thanks for the tip.

I suspect it's to do with me not understanding zip/compression files and things and also having an inbuilt suspicion of downloading unknown files etc.

Anyway I've had another go and... it seems to have worked!

Edited by user 21 March 2019 19:35:50(UTC)  | Reason: Not specified

Offline CraigI  
#12 Posted : 21 March 2019 21:52:42(UTC)
CraigI


Posts: 979

TOMTOM00 file, unzipped, car is running, USB is in.
Nothing.....
Offline andy  
#13 Posted : 21 March 2019 22:12:20(UTC)
andy


Posts: 32

Sometimes it needs to be downloaded 2 or 3 times, and the usb stick needs to be formatted to FAT32 and needs to be empty.
Offline Richard  
#14 Posted : 25 March 2019 21:09:23(UTC)
Richard


Posts: 15

Yes I agree that there must be nothing else on the memory stick.
Also I think there is a need to maybe download a couple of times.

Heck, only a few days ago, I was ranting but now I almost know what I'm talking about!

The other thing that might seem strange but I think makes a difference is to indeed have the engine on (I went for a drive whilst the update downloaded from the stick) Then switch on the radio and then plug in the USB stick (which sort of goes against what you might normally do)

Anyway, the sense of relief I got when it said "USB detected" then "update downloading, then "update successful", was very welcome.
Offline steve32c  
#15 Posted : 25 March 2019 22:00:50(UTC)
steve32c


Posts: 873
Location: A Little Black Number - 200T to be precise

Tried using a clean fat 32 USB stick just insisted there were no media files, ended up extracting the file on to an SD card, updated no issues.
Offline eccentric1  
#16 Posted : 26 March 2019 09:57:25(UTC)
eccentric1


Posts: 648
Location: In exile in Bavaria

Originally Posted by: RED21 Go to Quoted Post
Done a couple of Zoe's today with no update problems or error messages.

I should have noted the application version but I think it changed to 11.3xxxx



How do I see what version is already in the car?
Offline ssimon  
#17 Posted : 26 March 2019 10:02:49(UTC)
ssimon


Posts: 78

Originally Posted by: steve32c Go to Quoted Post
Tried using a clean fat 32 USB stick just insisted there were no media files, ended up extracting the file on to an SD card, updated no issues.


I had the same , but was successful when I used the "7-zip" extraction software on the Renault site.
Offline peteb2  
#18 Posted : 01 April 2019 09:32:23(UTC)
peteb2


Posts: 3

I’m in New Zealand and my Clio Cup Trophy is now into its 5th year. My last posts here were made in 2014 when after a TOMTOM (mandated) update of the moment back In 2014 rendered the loss of the steering wheel switch activated voice control accessory. The car then was brandnew and i received virtually zero support in fixing the issue until months later and finally when the complaints grew I imagine Renault finally made repair and issued another update.

So today I checked my cars VIN into the online Renault WNRO April 6th page and proceeded to download the update. I followed all the steps and in the car just under 20 minutes later everything was completed with a once again functioning R-Link..

SADLY.... THERE’S A PROBLEM.... VOICE CONTROL has become unsupported ONCE AGAIN which truly is disappointing especially since I use it during handsfree to make voice-activated phone calls.

Who else with the Voice Control switch on the steering wheel (the icon with a head shouting) has the thing now doing nothing other than a text on the R-Link screen reading “unsupported in this version”. I fear nothing will be done for a 4 year old car but I will have an in-depth chat with my original Dealer I bought from...

Edited by user 01 April 2019 09:38:01(UTC)  | Reason: Typo correction

Offline shocker  
#19 Posted : 01 April 2019 23:04:44(UTC)
shocker


Posts: 490

My 2013 came up as update not required after I entered my vin number
Happy days
My car was one of the first to be sold by Renault so I was expecting to have to update but nope
Never use the useless piece of shot info - satnav-entertainment system any way
Just turn off the I-flunk put the gearstick into sport and enjoy the drive
Offline eccentric1  
#20 Posted : 07 April 2019 20:05:21(UTC)
eccentric1


Posts: 648
Location: In exile in Bavaria

So much for not needed to be updated.
As of today I've lost the time / clock in the Clio.

As far as I can see everything else is working, just no time available and no valid option to reset the time.
As for the navi it seems to work but gives arrival time still in winter mode, so an hour earlier.
Offline shocker  
#21 Posted : 21 April 2019 20:36:08(UTC)
shocker


Posts: 490

Update

Used car today
No clock or time on sat nav
Tried putting vin number into update site and it won’t let me past the vin number part saying my system doesn’t need updated
This means I can’t get access to the update programme to download
Anyone help
Offline shocker  
#22 Posted : 23 April 2019 14:09:32(UTC)
shocker


Posts: 490

All sorted
Turns out the vin number in my service books is wrong and I’ve now got correct one from my car
I should have really checked but you don’t expect your supplying dealer from new to write in the wrong vin number
Will update tonight when home
Offline eccentric1  
#23 Posted : 09 June 2019 10:48:13(UTC)
eccentric1


Posts: 648
Location: In exile in Bavaria

As I posted elsewhere I was in the same situation as Shocker - couldn't get to the update because the online site said I don't need an update.
Last week I changed from winter to summer wheels and at the same time the dealer did the update for me.
Very quick and all time / navigation problems resolved.
Offline CraigI  
#24 Posted : 09 June 2019 11:40:31(UTC)
CraigI


Posts: 979

Why did you need a dealership to change from winter to summer wheels and why are you only getting round to it in June?
Offline mark@rawlinson  
#25 Posted : 10 June 2019 10:31:07(UTC)
mark@rawlinson


Posts: 144

Originally Posted by: CraigI Go to Quoted Post
Why did you need a dealership to change from winter to summer wheels and why are you only getting round to it in June?


Coding in the TPMS valves I guess, or swapping between wheels
Users browsing this topic
2 Pages12>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.