Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Downertello  
#1 Posted : 25 June 2019 14:28:11(UTC)
Downertello


Posts: 1
Location: Canterbury

Hi All

I noticed a while ago that the time display on my RS220s R-Link Display has reverted back to GMT and is currently an Hour behind. I finally decided to take the time and sort out my clock, but the option to manually change the time is grayed out in the settings menu.

I did a little research and found that this was due to an error in R-Link software and a patch had been released for download since December, I didn't know about this and obviously didn't update my SD card. Now I have updated my SD card and now I have no time at all, each digit is now a -.

I phoned Renault and it turns out if you didnt do the update prior to 06Apr2019, you will have the same issue as me. I am currently waiting on them to get back to me with a fix, but has anyone else had this issue? If so, does anyone know how to sort it out?

I know its not really an issue, it just annoying.

Regards

Jon
Offline eccentric1  
#2 Posted : 25 June 2019 15:03:32(UTC)
eccentric1


Posts: 648
Location: In exile in Bavaria

There are already multiple threads on this throughout the forum.
Offline KrypKlimbs  
#3 Posted : 26 June 2019 11:25:57(UTC)
KrypKlimbs


Posts: 1

I had that issue as well. The GPS update needs to be done here:
https://easyconnect.rena...upgrade/r-link-evolution
Enter the VIN, and then copy the file over to a USB. Plug it into the center USB port once it's copied over.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.