Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline timb551  
#1 Posted : 22 July 2019 11:13:11(UTC)
timb551


Posts: 1

Hi All

I have had my R26 about a month now and knew i could end up with some electrical issues having done a lot of research before buying.

However i have a few more now than i thought i would and would be grateful if someone could give me some tips or advice on what im struggling with?

1: Drivers side door handle wont keyless lock. (passenger side works) Is this just a new handle that is required?

2: Interior lights. I may be wrong but i think the previous owner installed LED interior lights. They flash when the alarm is set but not if i open the door or use the switches in the head lining.

3: Cruise control gives an error "Check cruise control". A few people have said it could be the brake pedal switch the ones thats in the passenger footwell, but the brake lights are working so im not sure if thats pointing to something else. The speed limiter does work.

4: The rear windscreen wiper seems to have a bit of a mind of its own. When i turn on the ignition it start going even though its off on the stalk. It goes for about 6 seconds and then stops in random places. It does then work if i turn on the stalk but again wont stop in the correct spot.

5: Auto light. They seem to work ok but i am getting an error telling me to "check auto lights"

Im trying not be be too disheartened as i love driving the car just would really like to get these bits sorted. I may end up booking it into a specialist but i thought that if there are any "easy" fixes i could try myself that might save me a little money.

thanks in advance

Tim
Offline Black225  
#2 Posted : 22 July 2019 18:09:13(UTC)
Black225


Posts: 1,106
Location: On The Edge

1. Most likely just the sensor in the handle required.
5. I always turn auto lights off. Perhaps, if you can live without them, it may stop sending the message.
Sorry, I've not come across the other problems.
Users browsing this topic
Similar Topics
Megane r26 electrical issues (M├ęgane)
by dempstar 30/07/2011 09:30:17(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.