Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline wilkerpa76  
#1 Posted : 18 September 2019 13:50:23(UTC)
wilkerpa76


Posts: 20

HI, I've just recently purchased the car and I cannot find an option to turn off the over speed limit warning, which beeps or temporarily mutes music/radio (if I turn down the warnings volume).

I can find it easily on the online simulator as it's in the driving assistance menu, which I don't have (maybe because I don't have the visio system pack).

Its not in the navigation, sound and warnings menu either or the user settings.

The Renault dealer doesn't seem to know either?? Any help greatly appreciated.
Offline FramerateUK  
#2 Posted : 18 September 2019 14:41:17(UTC)
FramerateUK


Posts: 332
Location: Cardiff

I don't have the Visio pack and I've turned my noise alerts off.

I'm not near the car at the moment but I'll check when I'm home. It's definitely there somewhere.
Offline wilkerpa76  
#3 Posted : 18 September 2019 20:31:49(UTC)
wilkerpa76


Posts: 20

Something strange has happened. Turned the sound alerts up and back down again and it's fixed. Now holding my breath! Ha ha.
Offline Kreki  
#4 Posted : 18 September 2019 20:36:56(UTC)
Kreki


Posts: 10

Go to the Navigation window.

Select menu button.

Choose settings

Choose Sound and Warnings

Speed Alerts option

Offline wilkerpa76  
#5 Posted : 19 September 2019 12:11:28(UTC)
wilkerpa76


Posts: 20

Originally Posted by: Kreki Go to Quoted Post
Go to the Navigation window.

Select menu button.

Choose settings

Choose Sound and Warnings

Speed Alerts option



Thanks. I have explored this menu before, but came to a dead end due to not having a speed alerts option further into the menu.
I've attached link to a video.

R Link 2 Nav
Offline pllb  
#6 Posted : 14 October 2019 17:15:07(UTC)
pllb


Posts: 1

Sorry to revive an old thread, but did you manage to find a fix for this?

I've just picked up my Megane and have the same issue as you.

The manual says the overspeed alert can be turned of in the driving assistances menu - but I don't seem to even have the menu. In the nav menus I have the same options as in your video.
Offline wilkerpa76  
#7 Posted : 21 October 2019 14:44:18(UTC)
wilkerpa76


Posts: 20

Originally Posted by: pllb Go to Quoted Post
Sorry to revive an old thread, but did you manage to find a fix for this?

I've just picked up my Megane and have the same issue as you.

The manual says the overspeed alert can be turned of in the driving assistances menu - but I don't seem to even have the menu. In the nav menus I have the same options as in your video.


Hi there,

Well it has stopped beeping at me, but how I fixed it I have no idea.
All I was doing previously was to go to the sound alerts volume setting and change it from 0 to 1 and then back to 0. That would last until the car was stopped and restarted.
The other thing I did was a map update via the link software using a USB stick. However the speed alert was still there afterwards.

I'm not sure whether or not it has anything to do with what settings you have set in the multi sense? If you try, comfort, sport etc?
Offline D1ICE  
#8 Posted : 16 November 2019 00:15:52(UTC)
D1ICE


Posts: 4

I don’t have the speed warning menu either. Has anyone sorted this yet. It’s driving me crazy
Offline Kreki  
#9 Posted : 16 November 2019 07:49:50(UTC)
Kreki


Posts: 10

If you can live without it, can I suggest switching the SatNav volume down to 0?

That has also worked. I find it fairly easy to see directions etc on the screen whilst driving, without having audio signals.
Offline D1ICE  
#10 Posted : 18 November 2019 21:01:43(UTC)
D1ICE


Posts: 4

Not in the car at the moment but is that pretty easy to do, to turn the sat nav volume down? Every menu on this car seems hidden or not where you’d expect it
Offline Kreki  
#11 Posted : 19 November 2019 18:09:45(UTC)
Kreki


Posts: 10

Click and expand sat nav to fullscreen.
Should be 3 icons on the left lower portion of the screen.
Click the volume icon, and it gets a line through it (muted).





My other options so far are:

Menu
System
Volume

I have the following at:

Navigation : 7
Warning Sound : 0


Offline CKone  
#12 Posted : 19 November 2019 19:08:58(UTC)
CKone


Posts: 2

Had a look earlier and it does work if you go to

Menu - Settings - Volume - Warning Sound (Set to 0)

Been driving me nuts since i got the car
Offline D1ICE  
#13 Posted : 20 November 2019 15:04:46(UTC)
D1ICE


Posts: 4

Thanks guys, turning the warning sounds down has done it. Thanks for the help
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.