Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline StormForce  
#1 Posted : 26 April 2015 19:56:10(UTC)
StormForce


Posts: 117

Hi all

Just tried to login into myrenault through this page https://www.renault.co.uk/login-signup.html its says no account exists? not sure if this is glitch since they revamped there webpage.
(as I used to have an account)
Can someone else give it a go?
Offline fastdave  
#2 Posted : 26 April 2015 21:06:43(UTC)
fastdave


Posts: 1,324
Location: Marchwood

Working OK for me.
Offline scoobyr  
#3 Posted : 27 April 2015 11:59:17(UTC)
scoobyr


Posts: 361

Working fine for me as well.
Offline Luke RUK  
#4 Posted : 27 April 2015 12:50:12(UTC)
Luke RUK


Posts: 1,349
Location: RUK HQ

Try resetting your password and see if that lets you in.
Let us know how you get on.
Offline StormForce  
#5 Posted : 27 April 2015 20:08:31(UTC)
StormForce


Posts: 117

Originally Posted by: Luke RUK Go to Quoted Post
Try resetting your password and see if that lets you in.
Let us know how you get on.


That's what I am saying it says "invalid user or password" even when trying to reset it!


LUKE:
I had an issue a while ago see here
http://www.renaultsport....aspx?g=posts&t=86539

So god knows what happening, could you have a look for me.

Edited by user 27 April 2015 20:10:50(UTC)  | Reason: Not specified

Offline Luke RUK  
#6 Posted : 28 April 2015 06:06:26(UTC)
Luke RUK


Posts: 1,349
Location: RUK HQ

I'll speak to our technical guys this morning, but in the meantime could you send me your registered e-mail address, full name and car reg you had on there? Will help them sort the issue.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.