Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline ScottMegR26  
#1 Posted : 28 August 2016 16:22:45(UTC)
ScottMegR26


Posts: 3

Just want to start by apologising if this has been bought up before. I have used the search tool, trying all sorts of key words and can't seem to find anything that sounds the same. Hoping someone can shine a light.

I have a Megane R26 and recently it has developed a noise.

I'm not exactly sure at what point it happens but it isn't there in the morning but after my hour (50 mile) commute, when I am parking it, turning at low speed, it sort of makes this grinding/whining noise.

Two independent mechanics have looked at it and cannot find the fault. One of them put it on 'shuffle plates'? and said there was absolutely no movement or leaks (as it sounds like something is dry).

It failed it's MOT on inner tie rod ends and steering column mount, but this work hasn't fixed the issue.

The sound doesn't seem to be coming from either side, more the middle.

What first came to my mind was the column itself but I have read that others with similar issues have had this replaced to no avail.

This video on YouTube is exactly what it sounds like:


And advice greatly appreciated.
Please let me know if you need any more details from me.

Thank you

Scott
Offline Slam  
#2 Posted : 28 August 2016 17:00:23(UTC)
Slam


Posts: 398

Wow that's an annoying noise !! Hopefully someone on here can help you find what it is. Have you tried taking it to a RenaultSport dealer ?? That noise would ruin my day :(
Offline John_walker74  
#3 Posted : 28 August 2016 17:54:11(UTC)
John_walker74


Posts: 958
Location: Buckingham

Hub lower swivel bearings.

Edited by user 28 August 2016 17:58:16(UTC)  | Reason: Not specified

Offline ScottMegR26  
#4 Posted : 01 September 2016 18:55:55(UTC)
ScottMegR26


Posts: 3

Thanks for your replies.

I haven't taken it to a Renault sport dealer. Might have to.

John, I'll check my receipts but I think that was what I had replaced a few months ago at the Renault specialist :(

Thanks again
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.