Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Soamer  
#1 Posted : 11 January 2019 19:45:48(UTC)
Soamer


Posts: 5

Tonight leaving the autosport show I put the gearbox in manual and in sport but the car was changing gear at 3500rpm even though it was in manual should I be worried
Offline eccentric1  
#2 Posted : 12 January 2019 20:24:27(UTC)
eccentric1


Posts: 636
Location: In exile in Bavaria

"Sport" is not manual."Race" is manual.
Offline beh  
#3 Posted : 13 January 2019 00:21:19(UTC)
beh


Posts: 41

You can have manual in all modes, even in normal. Difference is that in normal and sport if you go to red line it will change up automatically. In race, it will not.

Soamer, your gear leaver was to the left? Or by "manual" you are taking about situation where you change gear manually using paddle while being in auto mode? Because in that case it will switch back to automatic after 15-30sec of not touching paddles (can't remember how long it takes) and this can change gear whenever it wishes in normal and sport.

Edited by user 13 January 2019 00:23:33(UTC)  | Reason: Not specified

Offline Soamer  
#4 Posted : 13 January 2019 22:25:02(UTC)
Soamer


Posts: 5

so the car was changing gear in manual at 3000rpm under hard acceleration that's never done that before yes if i hit redline but car changed gear at 3000rpm then comes up with critical engine failure but when dealership pluged in to read fault case none logged
Offline Buffalo Girls  
#5 Posted : 14 January 2019 07:25:37(UTC)
Buffalo Girls


Posts: 1,787

Originally Posted by: Soamer Go to Quoted Post
so the car was changing gear in manual at 3000rpm under hard acceleration that's never done that before yes if i hit redline but car changed gear at 3000rpm then comes up with critical engine failure but when dealership pluged in to read fault case none logged


Was the engine cold?
Offline Soamer  
#6 Posted : 15 January 2019 00:38:40(UTC)
Soamer


Posts: 5

No warm blue light had gone out it had been ticking over for about 15/20mins
Offline shocker  
#7 Posted : 15 January 2019 07:49:54(UTC)
shocker


Posts: 474

The only time I get critical engine failure light is when you push the brake pedal at the same time as the throttle
Ie - when I’m left foot braking
Clio seems ok with left foot braking but now and again it throws up that fault
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.