Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline eccentric1  
#1 Posted : 10 February 2019 06:02:52(UTC)
eccentric1


Posts: 644
Location: In exile in Bavaria

For the last few days I've been getting the "RLink must be updated before April" message.
I've selected "Later" to delay things as I fear in general Renault fashion the update may screw things up.

Anyone also getting this message or has anyone done the update either successfully or not?
Clio is 220 Trophy, new Nov. 2016.
Offline RED21  
#2 Posted : 10 February 2019 10:34:25(UTC)
RED21


Posts: 850
Location: New Forest

Visit here
https://easyconnect.renault.co.uk/
This will hopefully explain more but it is essential that you carry the update to prevent certain navigation functions from failing to work.
Offline eccentric1  
#3 Posted : 10 February 2019 21:15:25(UTC)
eccentric1


Posts: 644
Location: In exile in Bavaria

Thanks RED, my worry was that my 3y subscription may be 'accidentally' deleted.
Offline racing blue  
#4 Posted : 11 February 2019 11:51:25(UTC)
racing blue


Posts: 86

I picked this thread up this morning and followed the link to the update - installed in about 15 minutes and everything looks OK.

Offline racing blue  
#5 Posted : 11 February 2019 11:53:56(UTC)
racing blue


Posts: 86

Should have said it took about 20 minutes to download the software and save to a new stick and then it took 15 minutes in the car. There is also a guide that can be downloaded with the software that explains exactly how to do it.

Offline jaimecotton  
#6 Posted : 12 February 2019 07:22:59(UTC)
jaimecotton


Posts: 24

I also did my update this morning, no problems
Offline FatboyRS197  
#7 Posted : 13 February 2019 18:47:28(UTC)
FatboyRS200EDC


Posts: 1

I've just bought a new car and they needed to do this update. It's worked without problem
Offline StormForce  
#8 Posted : 16 February 2019 21:33:11(UTC)
StormForce


Posts: 117

Had no message but checked the VIN on the website, just downloading it now. Has the updgade system changed now as it used to be done using the Rlink software and SD Card but now says to use a memory stick.
Offline eccentric1  
#9 Posted : 19 February 2019 10:02:25(UTC)
eccentric1


Posts: 644
Location: In exile in Bavaria

Now I'm totally confuddled:
As posted I got the update message a couple of weeks ago and today I finally had the chance to follow the links from RED & Luke only to find ....

UserPostedImage

After giving my VIN it seems I don't need to update? Strange.
What I did notice yesterday was that as I arrived at work the RLink system seemed to go into some kind of reboot phase, could it possibly have just done an update from the car?
OK, I know it's a silly question, but.......?

Edit:
Could it be that the link(s) are only for UK cars and I need something else for Germany?

Edited by user 19 February 2019 10:04:20(UTC)  | Reason: UK - DE

Offline RED21  
#10 Posted : 19 February 2019 13:53:42(UTC)
RED21


Posts: 850
Location: New Forest

If you regularly check for updates or just done one I am sure the server records that this chassis number is up to date.
I now going to check a Zoe that I done a couple days ago to find out.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.