Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Harvey  
#1 Posted : 22 May 2019 12:12:15(UTC)
Harvey


Posts: 3

I am now getting very annoyed at this issue on my Clio RS 200 I’ve been driving for 2-3 months now.

3 weeks ago I did my first long drive and noticed when I had the window down that there was a squeaking/chirping noise coming from my front right driver side wheel. First impression was it will be the breaks or the tyre.

See video of the noise here

Video of noise
https://vimeo.com/337577985

Now every time I drive the car and only when the car has warmed up after 10-20 minutes of driving this noise will happen when going 10 - 40mph. It is at the point where I can hear it with the windows up.

We have tried jacking it up after a 15 minute drive and the noise occurs when spinning the wheel. The wheel spins freely and the breaks are not making the noise. (I have recently had all new discs and pads as well) it also can’t be the tyre as the noise happens when the wheel spins and it is jacked up.

Could anyone please give me any ideas or if anyone has had this issue and how you got it sorted. The noise drives my crazy!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.