Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline bonemusher  
#1 Posted : 15 July 2019 18:48:53(UTC)
bonemusher


Posts: 0

Hi Guys I've put this up 2 or 3 times now but can never seem to find anything on it, Went to start few weeks ago yet again well serviced master as you do, but noticed that the immobiliser light is staying on the dash & will not start, tried all the usual stuff fuses relays wiring changed the ecu & bcm key & reader & cold start relay cam sensor cleaned the crank sensor put it on a code reader says change computer its got fresh clean none air locked Diesel & will run with a gentle puff of the dreaded easy start but just cuts out any help or anybody had similar symptoms I've tried opening the doors ignition on leaving it & disconnecting battery but to no avail, I've been in the car trade but I'm no car or truck electrical engineer but got me beaten any help would be apricated.
Kind regards
Stuart
Offline RED21  
#2 Posted : 15 July 2019 19:32:35(UTC)
RED21


Posts: 858
Location: New Forest

Is the immobiliser red warning light flashing once a second, twice a second (rapidly) or goes out but come back on sold when you switch on the ignition?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.